MacOS High Sierra 10.13 (17A365) Image for VMware (English Language)

You may also like...

25 Responses

  1. Ir. Anonymous says:

    file was deleted….

    part 3
    link : http://douploads.com/r1ow0xdudxbx

  2. Chandra says:

    there is a problem download 15th Link. Please fix it.

  3. Ali says:

    How to change the language to English?

  4. Hek says:

    Part 3 is missing

  5. Jerald says:

    Thank you for this. Hope it works. Because i want to learn mobile apps but my OS is windows 7 but with the help of your creation im happy for this.

  6. Lolipop Jones says:

    Thanks for this great upload SadeemPC! I have the HIghSierra image up and running in VMware, but can you please post a little more “step by step” on getting the USB 3.0 working, for those like me for whom this is their first experience working with a Mac OS??

  7. Robert says:

    Thanks very much for this image.

  8. eturk says:

    won’t lock to 3840 x 2160 (4k) native of display. When selecting native 4k from 1920, it switched quickly to high rez then right back to 1920. fails by either “scaling” or “default for display”
    thanks for help!

  9. Emiliano Ruiz says:

    I’m also getting the error and just keep rebooting and same error screen over and over..I have a kaby lake system (i5-7600,16gb ddr4, Z270 msi carbon gaming motherboard). 2 x 256gb SSDs in RAID mode. OS X sierra worked fine with this system.

    https://www.dropbox.com/s/c6ydqvwbxrzb5ra/error.jpg?dl=0

  10. Hello Sadeempc,

    Thank you for the good work.

    Please can this mac os run on my laptop with the below specification:
    AMD E1-1200 APU with Radeon(tm) HD Graphics 1.4 GHz, RAM= 6GB and LAPTOP OS is Window 10 pro, 64 bit.

    I have tried running but it keeps hanging on the Apple logo.

    Thank you.

  11. Mondeto says:

    I am having some issues with it. When I start the VM, it starts to load it shows the Apple logo and then it suddenly shows an error that it needs to restart. It goes like that all the time, is there anything I am missing ?

  12. Mondeto says:

    For some reason I am having reboots when I try to run it. It just gives me the Apple loading screen and then it says that something went wrong and it needs to restart.

  13. Genial, vamos a intentarlo!

  14. SadeemPC says:

    ADMINISTRATOR PASSWORD: 123

Leave a Reply

%d bloggers like this: